Todays Immortal weekly last round BUGGED

    • Todays Immortal weekly last round BUGGED

      Support isnt working, so i write here what happened. Also picture is showing that.
      Everything went good until round 3 second game ended.
      We was 1-1 with Zipmaster
      Then in reserves made changes to deck and tried save it several times. Got always error. Time went to end and nothing happened. Didnt pull to third game.

      Restarted game and it did pull me and Zipmaster to that standings screen what is in picture.
      Restarted several times and it always pulled me back to that same screen. Couldnt leave tournament.
      After about half hour forfeited and tournament ended.

      It was my time start game and with my wild/diamond rush deck had really good chance win last game. but now lost it cause we couldnt play it.

      Need ofc fix that bug and would be nice to get some kind of compensation because of that bug lose. Maybe ticket to new immortal weekly or something?
      Images
      • Immortal tournaemnt bug.png

        894.03 kB, 1,921×1,085, viewed 42 times
    • New

      Same thing here with Constructed ladder. Also seen it in Immortal Gauntlet.

      By checking the replay, I got an session id of T18446744073709520598M18446744073709520595. I can only see game one this time, so looks like game 2 didn't fire. After restarting the client I got the "game started" horn sound, but nothing happened.
      Images
      • Annotation 2019-10-12 082920.jpg

        61.39 kB, 1,307×495, viewed 3 times
    • New

      Same bug as descibed above by Skaro happened to me today in the Five Shards Weekly. I got a bye in round 1, lost the first game of round 2 and couldn't save my deck in reserves. The match was against a PS4 player by the username ISef_ThaBeet. Since it's a free tournament I'm not exactly expecting compensation or anything but it'd be nice if this could get fixed soon.
      Images
      • Screenshot_1.jpg

        427.07 kB, 1,919×1,079, viewed 1 times
      • Screenshot_2.jpg

        848.41 kB, 1,919×1,079, viewed 0 times
    • New

      Happened again to me also. When saw my game isnt starting when 0-0. Restarted game several times, nothing happened. always pulled me back to standings screen. Then forfeited and it gave me 1 lose. There wasnt forfeit button anymore. Restarted again several times and forfeit button is gone forever. Just seems i'm still playing and got 0-1.

      Third round started. Looks like round 2 i won my opponent 2-1 even forfeited. But then opponent went to round 3 anyway xD
      Images
      • FSW bugged.png

        708.59 kB, 1,921×1,085, viewed 4 times
      • FSW bugged 2.png

        995.34 kB, 1,921×1,085, viewed 5 times
      • FSW bugged 3.png

        897.67 kB, 1,921×1,085, viewed 3 times
      • FSW bugged 4.png

        868.28 kB, 1,921×1,085, viewed 3 times

      The post was edited 2 times, last by Babybananadaoc ().

    • New

      BabyBananaDaocs round 2 has the session id: T10831017171M1853016
      Lovelains round 2 has the session id: T10831017171M1853017

      There is a game 2 in the replay for Lovelain but when you try to download it gets stuck on 0.0%. I've seen the same thing when my ladder games and Immortal Gauntlet games have been bugged.
    • New

      So, round 2, 3 and 4 of the FiveShards-Weekly 101-7171 had bugged matches. Currently waiting to play the finals, but have to leave for a Hockey game so might not get to play for that sweet 10k platinum first price.

      Reconnects to games also seems like they could be bugged, that could be related to this? Looks like something with the game servers. This bug is really affecting most game modes. Tagging @HEXCoryJones and @Dinotropia for visibility.
      Images
      • Annotation 2019-10-12 132957.jpg

        181.38 kB, 1,312×776, viewed 7 times