Auction House interface bug

    • Auction House interface bug

      Playing in the campaign, inside a dungeon. Outside of combat, I open the Auction House. When wanting to close it, one click on the "Back" arrow does nothing, a second prompts a popup saying that if I exit the campaign while in a dungeon I will lose all progress. NOBLEKingGabriel suggested I tried opening the Store and then exiting. I had the below happenOne click on the "Back" button did nothing, and the second said I'm exiting the Campaign, like before.
    • Just out of curiousity, I tried the same (entering a dungeon, opening the Auction House, trying to close it with the back button once, and then opening the store) and the same happened.

      However, you can simply close the store window ('close' button in the top right corner of the store window), and you'll be taken back to the dungeon (the AH window also closes); or, alternatively, you can click on the 'exit campaign' button on the menu at the top to leave the campaign, thereby closing both the store and the AH, and then simply re-enter it.