Siege replay broken?

    • Siege replay broken?

      As usual itsa prolly jest happening to me, but here wut's happenin...

      I tried to watch a replay and it stopped halfway thru the loading bar, so I relogged and the it wouldn't do anything when clicked.

      So I waited fer another sieger to attack and then upon trying to watch the replay, it stopped 3/4 thru the loading bar.

      So I logged out and ran the "repair install" thingie, but now there is jest an X and none of the replay buttons on any of the attacks do anything.

      My only hope of findin a good standard attackin deck is to watch the attacks on my keep, so this is really frustrating (I ain't no deckbuilder)
    • I'm just trying siege for the first time. Someone made it to my 2nd deck and then lost.

      I can watch the first replay, but the one where he lost just stops on his first turn and never progresses, and I can't leave the replay without exiting the game.

      Where are replays located, so I can try deleting/re-downloading it or attaching it?
    • Not sure where to find em in the files, but mine cleared up after a nap and a full shutdown of my comp.

      I have encountered quite a few buggy situations that worked themselves out in this game, I shouldn't panic and post em til at least I take a nap I guess... :0

      Oh, but watch out the replay does pause itself at odd times that mite be wut happened to you.
    • Replays might not be broken afterall.

      I thought I ran into it again, but the user just took a bathroom break or something and it eventually resumed on its own.

      The one I thought was broken was a losing game for the challenger. Maybe he lost because he went afk and ran the timer down.

      Attempts to leave the replay don't register until an action is taken, so that's probably why I got trapped in the "broken" one.